Home Forums ConsultStreet Pro Three Problems

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11779
    Fernando Ribeiro
    Participant

    1. The link to the blog’s author returns 301 and is redirected to the home page. I have tried several actions and I cannot resolve them.

    2. The only layout of the blog posts page that works is with the right sidebar. I can’t use grid mode.

    I configure in theme options> blog> general and grid view. On the “blog” page, I try to use the “blog grid view”, “mansory” models, nothing works, just the basic model.

    3. I cannot make the resume post with the link “Read More”.

    Thanks for the support.

    • This topic was modified 11 months, 1 week ago by Fernando Ribeiro. Reason: Translation failure
    #11793
    themearile
    Keymaster

    Hi Fernando

    Please share your site URL so we can help you better.

    And also create a separate ticket for your separate query so we assist you better and provide you a better solution.

    Thanks

    #11806
    Fernando Ribeiro
    Participant

    Hello!

    https://www.evhex.com

    How do I create a separate ticket?

    Tks

    #11809
    themearile
    Keymaster

    Hi Fernando

    1. Please select the blog page in the Reading settings see the screenshot http://prntscr.com/w8zi0f.

    And kindly create another query for your second issue.

    Let us know if it works.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.