Home Forums ArileWP Pro Testimonials disabled but content before section showing up

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13675
    Rebecca Warrington
    Participant

    I have disabled the testimonial section. However, “before content” is showing up even though there is no text entered. How can I delete it? It is driving me crazy.

    Thanks!

    #13702
    themearile
    Keymaster

    Hi Rebecca

    Please follow the below help article to manage the After Before section content.

    https://helpdoc.themearile.com/?docs=arilewp-pro/how-to-display-content-before-after-home-page-sections

    Let us know if it works.

    Thanks

    • This reply was modified 1 year, 4 months ago by themearile.
    #13704
    themearile
    Keymaster

    Hi Rebecca

    Please follow the below help article to manage the After Before section content.

    https://helpdoc.themearile.com/?docs=arilewp-pro/how-to-display-content-before-after-home-page-sections

    Let us know if it works.

    Thanks

    • This reply was modified 1 year, 4 months ago by themearile.
    #13713
    Rebecca Warrington
    Participant

    Thank you. I am aware of how to manage the sections. The problem is there is no text in the textbox, yet it is showing up on the website.

    #13840
    themearile
    Keymaster

    Hi Rebecca

    Ok please share the WordPress admin details of your site so we can check on our end and provide you a better solution.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.