Home Forums ArileWP Pro Add new Service not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12986
    Ivan Kolega
    Participant

    Hello, I am using the ArileWP PRO theme and after the update to Word Press 5.6 the option to add the Service does not work. I can’t even delete an existing Service. Neither adding new Testimonial or new Fanact works either. I’m asking for help. Thank you.

    #12988
    themearile
    Keymaster

    Hi Ivan

    Thanks for contacting us.

    We have already fixed this issue so please log in to your themearile account.

    And go to the purchase history page here you will get the latest version of the theme.

    So please download the theme and update it in your WordPress.

    And also please clear your browser cache.

    Let me know if it works.


    Thanks

    #12991
    Ivan Kolega
    Participant

    Yes, it works, the problem is solved. Thank you.

    #13037
    themearile
    Keymaster

    Dear Ivan Kolega

    Glad to hear it and we are happy to help you. We hope you are enjoying the ArileWP theme.

    Please help us improve our customer satisfaction by writing a quick review https://wordpress.org/support/theme/arilewp/reviews/?filter=5 We would be extremely grateful.

    Please let me know if you need any further assistance..!

    Thank you for your time.

    Have a nice day..!

    Thanks & Regards

    ThemeArile

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.